Commit 55ca460f authored by Gabriel Jaldon's avatar Gabriel Jaldon

gcc7 is needed instead of gcc49

Looking at `homebrew-gcc_cross_compilers` at homebrew-gcc_cross_compilers!4 (062060c4), 
it looks like gcc7 is needed and not gcc49.
parent b528c436
......@@ -42,13 +42,13 @@ $ [your package manager] install cmake make nasm qemu pkg-config libfuse-dev wge
MacOS Users using MacPorts:
```
$ sudo port install make nasm qemu gcc49 pkg-config osxfuse x86_64-elf-gcc
$ sudo port install make nasm qemu gcc7 pkg-config osxfuse x86_64-elf-gcc
```
MacOS Users using Homebrew:
```
$ brew install make nasm qemu gcc49 pkg-config Caskroom/cask/osxfuse
$ brew install make nasm qemu gcc@7 pkg-config Caskroom/cask/osxfuse
$ brew install redox-os/gcc_cross_compilers/x86_64-elf-gcc
```
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment