1. 09 Jul, 2019 1 commit
  2. 15 Jun, 2019 1 commit
  3. 12 Jun, 2019 1 commit
    • David Laban's avatar
      depend on gcc@7 explicitly · cb7e6617
      David Laban authored
      The latest version of GCC is currently 9, so depending on gcc won't
      necessarily give you a binary called /usr/local/opt/gcc@7/bin/gcc-7
      cb7e6617
  4. 30 Apr, 2019 1 commit
    • Hokuto Tokutake's avatar
      Fix formula installation failure. · fc1d240e
      Hokuto Tokutake authored
      `brew install x86_64-elf-binutils` fails, because latest gcc version is
      8 and `/usr/local/opt/gcc@7/` directory does not exist.
      By designating gcc version at dependens_on argument, brew install
      `gcc@7` if it does not exist.
      fc1d240e
  5. 09 Apr, 2019 2 commits
  6. 03 Jun, 2017 2 commits
  7. 08 May, 2017 1 commit
  8. 06 May, 2017 2 commits
  9. 06 Sep, 2016 1 commit
  10. 21 Aug, 2016 4 commits
  11. 14 May, 2016 1 commit
  12. 24 Apr, 2016 1 commit
  13. 23 Apr, 2016 1 commit
  14. 15 Dec, 2015 1 commit
  15. 05 Aug, 2015 2 commits
  16. 04 Aug, 2015 1 commit
  17. 04 Sep, 2014 6 commits
  18. 03 Sep, 2014 11 commits